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WARNING 
 
§ Do not open, dissemble or alter any part of the equipment except where expressly 

described by this manual. Non-expert handling of the device may damage it or cause 
a high-voltage electrical shock. 

§ Do not touch internal parts of the equipment that have become exposed as a result of 
damage. 

§ Do not operate the equipment if it emits smoke or noxious fumes. Unplug the power 
cord connected to the equipment immediately. Consult your distributor or product 
support center. 

§ Do not allow the equipment to come into contact with, or become immersed in, water 
or other liquids. 

§ If the exterior of the equipment comes into contact with liquids or salt water, wipe it 
dry with a soft absorbent cloth. 

§ If water or any other foreign substances enter the interior of the equipment, turn off 
the power and unplug the power cord connected to the equipment immediately. 
Consult your distributor or the nearest product support center. 

§ If the product or any accessory are not working properly, take them to your nearest 
product support center. 

§ Do not use, place or store the equipment in places that are subject to strong sunlight 
or high temperatures, such as the dashboard or trunk (boot) of a car. Exposure to 
intense sunlight and heat may cause the batteries to leak, overheat or explode, 
resulting in fire, burns or other injuries. High temperatures may also cause 
deformation of the casing. Ensure that there is good ventilation when charging the 
unit. 

§ Do not store the equipment in humid or dusty areas. Storage in such areas could 
result in fire, electrical shock or other damage. 

§ Do not drop, knock or shake the equipment. Rough handling can damage the 
electronics of the equipment. 

 
 
DISCLAIMER 
 
§ Whilst every effort has been made to ensure that the information contained in this manual is accurate and 

complete, no liability will be accepted for any errors and/or omissions made. 
§ The manufacturer reserves the right to make changes and improvements to the specifications and features of the 

hardware, software and firmware of the products described in this document without prior notice. 
§ Reproduction, transfer, distribution or storage of part or all of the contents in this document in any form is 

prohibited without prior written permission of the manufacturer. 
§ The manufacturer does not warrant damages for corrupted data or lost data due to mistaken operation or 

malfunction of the hardware, software, firmware, the CF Card Adapter, personal computers and any other 
peripheral devices and adapters. 

 
 
TRADEMARK ACKNOWLEDGEMENTS 
 
§ Nixvue Digital Album is a registered trademark of Nixvue Systems Pte. Ltd. 
§ CompactFlash is a trademark of SanDisk Corporation 
§ Microsoft, Windows, Windows NT, Windows 2000, Windows XP are either registered trademarks or trademarks of 

Microsoft Corporation in the United States and/or other countries. 
§ Other names and products not mentioned above may be registered trademarks or trademarks of their respective 

owners. 
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QUICK START 
 
Thank you for purchasing the Digital Album. This manual gives you the information you 
need on the operation and care of this advanced digital photography storage device. 
For long and trouble-free use, please read it carefully. Most information given here 
applies to both the Digital Album 2 and the Digital Album lite. Any differences in 
operation will be explicitly mentioned. In general, the Digital Album lite has all the 
functions of the Digital Album 2 except for the functions to do with video output to TV 
and remote control. 
 
This chapter shows you how to get your Digital Album up and running quickly. 
 
 
ITEMS IN THE PACKAGE 

 

 
 
Your Digital Album package contains: 
 
1. The Digital Album unit itself 
2. Lithium battery 
3. Remote control unit (with battery, not pictured) (Digital Album 2 only) 
4. Composite video cable (Digital Album 2 only) 
5. USB cable 
6. 100/240VAC universal DC power adapter 
7. CDROM, containing drivers for Windows 98 and manual softcopy (not pictured) 
8. User manual (not pictured) 
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DIGITAL ALBUM CONNECTION POINTS 
The connection points are on the bottom edge of the unit. 
 

 

 
 
1. USB socket 
2. Video output socket (Digital 

Album 2 only) 
3. DC power adaptor socket 
 

 
SETTING UP THE UNIT 
 
1. INSTALL THE BATTERY 
 
The battery cover is on the back on the unit, at the bottom. Remove the battery cover by 
pressing on the ribbed section with your thumbs and sliding the cover away. Install the 
battery with the orientation shown in the diagram below. 
 
WARNING: The battery connector is keyed to indicate polarity. Take care to orient the 
connector correctly, or you may damage both the battery and the unit. 
 
Slip the battery into the cavity and slide the cover back on until it clicks shut. 
 
 
 

 
 
 
2. CHARGE THE BATTERY 
 
Plug the DC power adapter to the wall socket and connect its output to the power 
adapter socket on the Digital Album. Do NOT power the unit on yet. 
 
The Power LED will glow red while the battery is charging. When the battery is fully 
charged, the Power LED will turn green. It takes about three hours for the battery to be 
fully charged. Note: The battery will only be charged when the unit is powered OFF. 
 

1 2 

3 
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3. INSERT THE COMPACT FLASH CARD 
 
 

 
Insert your digital camera Compact Flash (CF) card into the CF slot at the top of your 
Digital Album as shown in the diagram above. 
 
Your Digital Album unit may now be used. You may copy pictures from the CF card into 
the hard disk of the Digital Album and organize them using buttons on the unit and the 
LCD display. 
 
 
 
OTHER CONNECTIONS 
 
The Digital Album has other features and connections, which are described below. 
  
TV CONNECTION (Digital Album 2 only) 
 
To view the pictures, you can connect the Digital Album 2 to your TV. Connect one end 
of the video cable to the “video in” socket of the TV and the other end to “video output” 
socket of the Digital Album 2 unit as shown below. 
 
You will also have to set the unit to turn on its output to 
the TV (described later in the manual). Once the unit 
uses the TV as its output, you will need to control the 
unit using the remote control. 
 
Insert the battery into the remote control: on the rear of 
the remote control (at the bottom) you will find a slot 
which allows you to pull out the battery drawer. Insert 
the supplied battery (CR2025 battery) into the drawer 
as shown in the diagram on the remote control. Take 
care to place the battery with the positive (+) face as 
indicated on the battery drawer. 
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USB CONNECTION 
 
For ultimate ease of use, you can manage your 
photographs directly from your PC. This requires 
a USB connection (Both USB 1.1 and USB 2.0 
can be used). Connect the small end of the 
supplied USB cable to the PC USB port and the 
other end (which is larger and flatter) to the 
Digital Album USB port as shown below. 
 
Windows 98 or 98SE requires you to install a 
driver the first time you plug in the Digital Album. 
Refer to the next section on software driver 
installation for details. Windows 2000, ME and XP 
do not require any software installation. 
 
(Page 15 describes how to activate the USB 
connection on the Digital Album.) 
 
DISCONNECTING USB 
 
You may plug the USB cable in and out of the Digital Album while it is powered on. 
However, before unplugging the USB cable, use the Windows “device removal” function 
to stop USB data transfer and prevent data loss. The example given below is based on 
Windows 98 (other Windows operating systems work similarly). 
 
1. Point the mouse to the hard disk icon in your system tray and click the right mouse 

button. You should see the menu as shown below. 
 

 
 

2. Click on Safely Remove. You will see a window informing you that it is safe to 
disconnect the Digital Album from your computer. 

 

 
 
3. Disconnect the USB cable. 
 
4. Click OK on your computer to close the window. 
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SOFTWARE DRIVER INSTALLATION 
 
Windows ME/2000/XP 
 
No driver installation is required. First, turn on the USB connection on the Digital Album 
(see page 15). When you connect Digital Album to your computer using the USB 
connector, the computer will automatically recognize the Digital Album as a local hard 
disk. You may now manage your photographs on the Digital Album as you would files 
on a hard disk. 
 
Windows 98/SE 
 
Windows 98 and 98SE requires the installation of a software driver: 
5. With your computer powered on and running, connect the Digital Album to the 

computer USB socket. (Connect the Digital Album directly to your computer and not 
through a USB hub). 

6. Power up the Digital Album. 
7. Press the  or  key to highlight START USB from the Main Menu. 
8. Press the  key to activate the USB connection. 
9. The computer will detect the new hardware and the “Add New Hardware Wizard” 

window will appear, as shown below. 
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10. Click the Next button and select “Search for the best driver for your device 
(Recommended)” as shown below. 

 

 
 
 
11. Click the Next button and check the “Specify a location” checkbox as shown below. 

Enter the drive and folder where the driver is stored, such as “E:” if that is your CD-
ROM drive and the driver is on CD-ROM, or perhaps “C:\Win98_Drv” if you 
downloaded it from the web stored it in the named folder on your hard disk. 
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12. Click the Browse button for the wizard to look for the driver. Once it has found it, 
click the OK button and the wizard will display the driver to be installed as shown 
below. 

 

 
 
 
 

13. Click the Next button and the wizard will complete the driver installation and display 
a completion message as shown below. 

 

 
 
 
14. Click the Finish button to end the procedure. 
 
15. Double click the My Computer icon on the desktop. You should see an additional 

icon – Local disk [X:] where X is a drive letter assigned to it. The assigned drive 
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letter will depend on the number of devices that is connected to your computer, e.g., 
a hard disk. The diagram below shows an example where drive F is the Digital 
Album. 

  

 
 
16. You can now manipulate files and transfer them to and from the Digital Album as 

you would for files on your hard disk folders. The files in the Digital Album folder are, 
of course, your photographs. 

 
 
 
Mac OS 
 
Digital Album requires Mac OS 9.1 or later. Plug the USB cable into the USB port of the 
Mac system. No driver setup is required. 
 
 
Linux 
 
No driver is needed for a standard desktop configuration of Linux. However, you will 
need to mount the Digital Album as a device. 
 
Note: When the Digital Album is connected to a Linux system, it will be assigned a 
device name such as "/dev/sda1" or "/dev/sab1", depending on how many SCSI or 
storage devices are present in the system. 
 
1. Connect the Digital Album to the computer using the supplied USB cable. It is 

recommend that you connect the Digital Album directly to the computer’s USB port 
and not to a USB hub. 

2. Power up the Digital Album and boot the computer. 
3. Create a mount point for the Digital Album by typing the following at the command 

prompt: 
mkdir /mnt/da1 
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4. Mount the Digital Album. For example, if the Digital Album is assigned the device 
name “/dev/sda1” then type the following at the command prompt: 

mount /dev/sda1 /mnt/da1 
5. The files stored in the Digital Album will be accessible in "/mnt/da1". 
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Digital Album Operation 
 
This chapter introduces you to the keys found on the front panel of your Digital Album. 
More detail is given throughout this manual. 
 
 
UNIT CONTROLS AND SOCKETS 
 

  
Description 
 
1. Power On / Enter 
 
2. # Soft Key 
 
3.  Soft Key 
 
4. Up 
 
5. Down 
 
6. Active LED (internal hard-disk 

access indicator) 
 
7. Power LED 

Red:    battery charging 
Green: battery is fully charged 
Red:    Unit is on and 
powered from DC adapter 

 
 

1 

2 3 
4 

7 

5 

6 

CF Card slot IR receiver 

USB, video and DC power sockets 
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QUICK NAVIGATION GUIDE 
 
This guide provides quick steps to access the following display screens: Main Menu, 
Settings Menu, Options Menu, File List screen and Thumbnail screen1. The following 
steps show an example of how to move easily between the menus: 
 
1. The Main Menu 

is displayed 
when the Digital 
Album powers 
up.  

 
 
 

2. Press the  
key to enter 
the Settings 
Menu. 

 
 
 

3. Press the  
key to return to 
the Main Menu. 

 
 
 
4. To view the list 

of files, press 
the  key to 
highlight File 
List. Press the 

 key to 
activate it.  

 
 

5. Press the  or 
 key to 

highlight a 
required file or 
folder. 

 
 

Legend 
(icons located at the bottom 

of the display) 
 

 Press the  
key for the Settings Menu. 
 

 Press the  key 
for the Options Menu. 
 

 Press the  key 
to cancel the present 
operation and return to 
previous menu. 
 

 Press the  key 
to return to the Main Menu. 
 

 Press the  key 
to execute a selected 
command or option. 
 

 Indicates that the AC 
Adaptor is providing the 
power supply. 
 

 Indicates that the 
Digital Album is running on 
battery power. The bars 
indicate the charge level of 
the battery. 

                                                                 
1 These displays are based on the Digital Album 2. Note that the Digital Album lite does not have video output 
features. 
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6. Press the  
key to enter the 
Options menu. 
This allows you 
to manipulate 
the file or 
folders.  

  
7. Press the  

key to return to 
the File List 
screen.  

 
 
  
  

8. Press the  
key again to 
return to the 
Main Menu 

 
 
  
   
 

 

 
 
 
MAIN MENU 
 
This chapter describes the functions in your Digital Album Main Menu. 
 

 
 
 
Copy From CF Card 
 
This function copies the image files on the CF card onto the hard disk of the Digital 
Album. 
 

1. Press the  key to return to the Main Menu. 
2. Press the  or  key to highlight the COPY CARD entry in the Main Menu. 
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3. Press the  key to begin the copy process. The LCD 
screen will indicate the number of files to copy from the 
CF Card. By default, the Digital Album will create a new 
folder to store the images copied from each new CF 
Card. 
 
When the copy process is completed, a “COPY OK” 
message will be displayed. The folder name will be in the format YYYYMMDD.XXX 
where YYYY is the year, MM is the month, DD is the day and XXX is a running 
number starting from 001. The date is retrieved from the picture from the CF Card. 

 
If the copy process fails, a “COPY FAIL” message will 
be displayed. There are two reasons for this type of 
error: 
a) Disk Full: Delete unwanted files and folders to free 

up disk space in the Digital Album. 
b) Card Read Error: The message “ERROR 

ACCESSING CARD” will also be displayed on the 
LCD screen. The CF Card may be defective; replace it. 

 
 
Verify CF Card 
This function verifies that the images in the CF Card have 
been correctly copied to the Digital Album. 
 
1. Press the  key to return to the Main Menu. 

2. Press the  or  key to highlight the VERIFY entry in 
the Main Menu.  

3. Press the  key to begin the verification process. 
When the process is completed, a ”VERIFY OK” message is shown on the LCD 
screen. 
 
If the verification process fails, a “VERIFY FAIL; LAST 
CARD MAY NOT BE COPIED CORRECTLY” message 
will be shown on the LCD screen. Try to verify it again, 
and should that also fail, re-copy the images from your 
CF Card and verify again. If the problem persists, check 
with your Digital Album support center. 

 
 
Erase CF Card 
 
This function erases the image files on the CF Card. 
 
1. Press the  key to return to the Main Menu. 

2. Press the  or  key to highlight the ERASE CARD 
entry in the Main Menu. 

3. Press the  key to activate this function. 
4. The Digital Album will prompt you: “CONFIRM ERASE 

CARD?” Press the  key to erase the CF Card. If you 
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do not want to erase the card, press the  key. When the erase process is 
completed, a ‘CF CARD ERASE OK’ will be displayed on the LCD panel. 

 
 
Power Off 
 
This menu entry powers the unit off. 
 
1. Press the  key to return to the Main Menu. 

2. Press the  or  key to highlight the POWER OFF 
entry in the Main Menu. 

3. Press the  key to power the unit off. 
 
 
View File List 
 
This feature manages your digital photographs stored in the 
Digital Album hard disk. 
 

1. Press the  key to return to the Main Menu. 
2. Press the  or  key to highlight FILE LIST from the 

Main Menu. 

3. Press the  key to access the folder listing. You will see a list of image files and 
folders on the hard disk of the Digital Album. 

4. Press the  or  key to highlight the file or folder you 
want to manage, and then press the  key for the list of 
options, such as copy or delete the file. See the Options 
Menu section later in this manual for more details on the 
options. 

 
 
Last Copy Info 
 
1. Press the  key to return to the Main Menu. 

2. Press the  or  key to highlight LAST COPY INFO 
from the Main Menu. 

3. Press the  key for information on the most recent 
copy operation. 

 
 
Connection Modes 
 
The Digital Album comes with two modes of connection: the video mode for TV 
connection and USB mode for computer connection. 
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Turn On Video (Digital Album 2 only) 
 
This function enables you to view your images stored in the Digital Album 2 using a 
television screen. It will also transfer control over to the remote control. Refer to the 
section on Remote Control Functions for more details on using the remote control. 
 
1. Press the  key to return to the Main Menu. 

2. Press the  or  key to highlight the VIDEO entry in 
the Main Menu. 

3. Press the  key to activate this function. 
 
The Digital Album 2 will take a few moments to activate the video output function. From 
this point, control the Digital Album 2 using the remote control. To return to using the 
Digital Album through the LCD screen, turn the unit off (press the  key on the Digital 

Album 2 or the  key on the remote control), and then turn it on again using the  
key. 
 
Start USB 
 
This function only works when the Digital Album is 
connected to your system via the USB port. Refer to section 
on USB Connection for instructions on how to setup USB 
connections. 
 
1. Press the  key to return to the Main Menu. 

2. Press the  or  key to highlight START USB from 
the Main Menu. 

3. Press the  key to activate this function. The display will indicate “USB 
CONNECTED”. The USB transfer sign will appear to indicate there is an USB 
activity. 

 
 
OPTIONS MENU 
 
This section describes how to manage, via the Options Menu, your digital photographs 
stored in the Digital Album. The Option Menu is in the File List menu. 
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Copy A File or Folder (Copy & Paste) 
 
1. From the file list, select the file or folder you want to copy (refer to the section on 

View File List for details on how to select a file or folder). 
2. Press the  key to activate the Options menu. 
3. Press the  or  key to highlight COPY in the Options menu. 

4. Press the  key to copy the selected file or folder into the Clipboard. The Digital 
Album will then display the File List screen again. 

5. Press the  or  key to select the folder you want to copy the file or folder into. 
6. Press the  key to activate the Options menu. 
7. Press the  or  key to highlight PASTE from the Options menu. 

8. Press the  key to store the copied file/folder into the folder. 
 
 
Delete A File 
 
1. From the file list, select the file or folder you want to copy (refer to the section on 

View File List for details on how to select a file or folder). 
2. Press the  key to activate the Options menu. 
3. Press the  or  key to highlight DELETE in the Options menu. 

4. Press the  key to delete the selected file or folder. Deleted files and folders are 
stored in the Recycle Folder. 

 
 
 
Recovering A Deleted File 
 
1. From the file list, select the RECYCLE FOLDER (refer 

to the section on View File List for details on how to 
select a file or folder). 

2. Press the  key to access the Recycle Folder. 

3. Press the  or  key to highlight the file or folder to 
be recovered. 

4. Press the  key to activate the Options menu. 
5. Press the  or  key to highlight COPY in the Options menu. The Digital Album 

will then display the contents of the Recycle Folder in the File List screen again. 
6. Navigate out of the Recycle Folder and into the folder in which you want to place the 

recovered file or folder. 
7. Press the  key to activate the Options menu. 

8. Press the  key to highlight PASTE. 
9. Press the  key to execute the Paste function. The recovered file or folder will 

appear in the file list screen. 
 
 
Copy To CF Card 
 
You can copy a folder in the Digital Album hard disk back to the CF Card. 
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1. From the file list, select the file or folder you want to 

copy to the CF Card (refer to the section on View File 
List for details on how to select a file or folder). 

2. Press the  key to activate the Options menu. 
3. Press the  or  key to highlight COPY TO CARD in 

the Options menu. 
4. Press the  key to execute the copy process. If the total file size of the folder 

exceeds the space available in the CF Card, the Digital Album will indicate “CARD 
FULL!” 

 
 
 
SETTINGS MENU 
 
This section describes how to conf igure the Digital Album settings. 
 

 
 
 
Disk Space 
 
This function gives information on the status of disk space in the Digital Album. 
 
1. Press the  key to return to the Main Menu. 

2. Press the  key to activate the Settings menu. 
3. Press the  or  key to highlight DISK SPACE in the 

Settings menu. 

4. Press the  key to display the disk space information. 
 
 
Contrast 
 
This function changes the contrast setting of the LCD screen. Adjust the contrast so that 
it is most comfortable viewing the screen. 

1. Press the  key to return to the Main Menu. 
2. Press the  key to activate the Settings menu. 
3. Press the  or  key to highlight CONTRAST  in the 

Settings Menu. 
4. Press the  key to enter the Contrast screen. 
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5. Press the  or  key to adjust the contrast level.  

6. Press the  key to accept the new settings, or  to ignore any changes and 
exit. 

 
 
Video Mode (Digital Album 2 only) 
 
This function switches your video output (to TV) between PAL and NTSC. 

1. Press the  key to return to the Main Menu. 
2. Press the  key to activate the Settings menu. 
3. Press the  or  key to highlight VIDEO MODE in the 

Settings menu. 
4. Press the  key to enter the Video Mode screen. 

5. Press the  or  key to select PAL or NTSC mode. 
6. Press the  key to accept the new setting, or  to ignore any changes and exit.  
 
 
Auto Power Off 
 
To conserve the battery, you can set the Digital Album to automatically switch off after a 
specified time of inactivity. You can set it between 5s and 60s, or to “Disabled” to 
prevent it turning off. (Note: this setting applies only when operating on battery supply.) 
 

1. Press the  key to return to the Main Menu. 
2. Press the  key to activate the Settings menu. 
3. Press the  or  key to highlight AUTO POWER OFF 

in the Settings menu. 
4. Press the  key to enter the Auto Power Off screen. 

5. Press the  or  key to set the duration of inactivity before the Digital Album 
automatically switches off. You can also disable this function. 

6. Press the  key to accept the new setting, or  to ignore any changes and exit. 
 
 
Reset Folder Number 
 
The folders in the Digital Album are named using the convention YYYYMMDD.XXX 
where XXX is a running number beginning with “001”. (See the section Copy From CF 
Card for more details.) This function resets the running 
number to 001. 
1. Press the  key to return to the Main Menu. 
2. Press the  key to activate the Settings menu. 

3. Press the  or  key to highlight RESET FOLDER 
NUM in the Settings menu. 

4. Press the  key to enter the Reset Dir Number screen. 

5. Press the  key to reset the folder number, or  to exit without resetting. 
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Version 
 
This screen provides the version number of the Digital Album firmware, which you may 
need if you are contacting the Digital Album service center. 
 

1. Press the  key to return to the Main Menu. 
2. Press the  key to activate the Settings menu. 

3. Press the  or  key to highlight VERSION in the 
Settings menu. 

4. Press the  key to view the information. 

5. Press the  key to exit. 
 
 
 
RESETTING THE UNIT 
 
In the unlikely event that you need to reset the unit, hold down the  and the  keys 
together until the unit resets. 
 
 
FIRMWARE UPDATE ROUTINE 
 
To update the Digital Album firmware: 
 
1. Down load the latest version from the Nixvue web site (http://www.nixvue.com). 

Unzip the file onto your PC hard drive and you should see a folder called 
NIXVUEDALITE (or NIXVUEDA2 for the Digital Album 2) containing the firmware. 

2. Ensure the Digital Album is connected to its DC Adaptor when upgrading the 
firmware. This is a safety precaution to prevent a weak battery from interrupting the 
firmware upgrade process. 

3. Connect the Digital Album to your computer through the USB cable and turn on the 
USB connection on the Digital Album. Your Digital Album will be listed as a local 
hard disk on your computer. 

4. Click on the My Computer icon on your Windows Desktop to find the Digital Album 
listed as a local hard disk drive. 

5. Transfer the folder containing the firmware to this hard disk. (For example, if your 
Digital Album is listed as the F: drive, transfer the folder directly to the F: drive. Do 
not create more sub-folders for it. In this example, the firmware will then reside in 
the F:\NIXVUEDALITE or F:\NIXVUEDA2 folder.) 

6. Disconnect the Digital Album USB connection from the computer (see the section 
on software driver installation for details on how to do this). 

7. Turn off the Digital Album. 
8. Turn on the Digital Album again. 

9. At the main menu, Hold down  key, the press the  
and  keys together until you see the “Update 
Software?” display. 

10. Press the  button to begin the firmware update 
process. 
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11. The firmware update takes about two (2) minutes to complete. While this is 
happening, do not move the unit or turn off the power supply. 

12. An “Updating Flash Please Wait…” message is displayed through out the update 
process. An “Update Completed” message will be displayed once the firmware 
upgraded is successful. 

13. Power down the unit and power it on again, the unit will run with the new firmware. 
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Video Operation (For Digital Album 2 Only) 
 
This chapter refers to the Digital Album 2 and describes the functions on the Remote 
Control of your Digital Album 2. The remote control is used only when the Digital Album 
2 is in Video Mode (see the section on “Turn on Video” earlier in this manual) and 
requires the use of a TV.  
 
 
REMOTE CONTROL UNIT 
 

  
Description 
 
1. Power Off 
2. Thumbnail / Text Mode 
3. Automatic Slideshow 

Mode 
4. Help 
5. Dropdow n Menu 
6. Tab 
7. OK 
8. Escape 
9. Rotate 
10. Zoom In 
11. Zoom Out 
12. Up 
13. Left 
14. Right 
15. Down 
16. Enter 
 
 
 

 
 
Power Off • Turn off the Digital Album 2. 

 

F1 • Move the cursor to the first entry (File or 
folder) in a folder. 

• Turn the Anti-flicker function ON and OFF 
during slide show mode. 

 

F2 • Move the cursor to the last entry (File or 
folder) in a folder. 

• Show a histogram of a picture viewed 
(Not applicable to slide show mode). 

 

F3 • Delete cache files in current folder (In 
thumbnail/text mode). 

• Activate the contrast & brightness 
selection mode when viewing picture. 
(Not applicable to slide show mode). 
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Thumbnail/Text Mode • Switch between displaying files/folders as 
thumbnails and as text. 

 

Automatic Slideshow  • Start a slideshow for the current folder. 
 

Help • Display information about the Digital 
Album 2 and the firmware revision. 

• Display the picture information (EXIF) 
when viewing a picture (Not applicable to 
slideshow mode). 

 

Dropdown Menu • Open the dropdown menu. 
 

Tab • Select option settings 
 

OK • Pause (during slideshow). 
• Select or deselect multiple files in 

thumbnail or text mode. 
 

Escape • Continue (during slideshow). 
• Quick exit from current folder (text mode 

only) to parent folder. 
• Refresh image when viewing picture. 
 

Rotate • Rotate picture. (Not applicable to 
slideshow mode). 

 

Zoom In • Magnify picture. 
 

Zoom Out • Reduce picture. 
 

Up/Down/Left/Right 
Navigation 

• Move the cursor around in thumbnail 
mode or text display. 

• Move the cursor around for option 
selection. 

• View the next picture (right button) or 
previous picture (left button). 

• Move around the picture during zoom in 
view. 

 

Enter • Execute a function or option. 
• View a selected picture. 
• Quit viewing a picture or slideshow. 

 
 
 
 
Text Mode (File List) 
 
When the video mode is on, the default display 
setting on the TV is Text Mode, as shown in the 
diagram. 
 
Text mode displays the contents stored in your 
Digital Album 2 in file and folder format. You can 
navigate through the list of files and folder names 
to select your digital photographs. 
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Thumbnail Mode 
 
You can access your digital photographs in your 
Digital Album 2 in thumbnail mode. This mode 
displays your files and folders in miniature views 
that enable you to view multiple photographs at a 
time. To activate the thumbnail mode, press the 

 button. 
 
 
Switching Between Text and Thumbnail Modes 
 
You can easily switch between the text mode and the thumbnail mode. To switch 
between these modes, press the  button. 
 
 
Viewing Photographs 
 
Your photographs stored in your Digital Album 2 can be accessed from Text Mode or 
Thumbnail Mode. You can use M anual Slideshow Mode and Automatic Slideshow 
Mode for continuous photograph viewing. Refer to the respective chapters for details. 
 
 
Navigation (Moving Around) 
 
The folder structure copied to the Digital Album is of the same folder structure in the CF 
Card. 
 

1. Press the  button to enter into the Text Mode or Thumbnail Mode. 
2. Highlight the folder to access using the , ,  or  button. 
3. Press the  button to enter the highlighted folder. Note: The folder structure copied 

to the Digital Album 2 is of the same as in the CF Card.  
4. Repeat steps 2 and 3 until you reach the folder you want to access. 
5. Press the , ,  or  buttons to highlight the file to view from the file list. 
6. Press the  button to view the photograph. 
7. Press the  button to exit from viewing the photograph. 
 
  
Rotating A Photograph 
 
1. Select the file you want to view. Refer to the section on Navigation for details on 

how to select a file (steps 1 and 8). 
2. Press the  button to rotate the photograph. Each time you press this button, the 

photograph will be rotated 90° in a clockwise direction. 
3. Press the  button to exit the Manual Slideshow Mode. 
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Magnify A Photograph 
 
1. Select the file you want to view. Refer to the section on Navigation for details on 

how to select a file (steps 1 to 8). 
2. Press the  button to magnify (zoom in) the photograph or press the  button to 

reduce (zoom out) the photograph. 
3. Press the  button to stop viewing the photograph. 
 
 
View EXIF Information 
 
This feature applies only when viewing a picture in the Manual Slideshow mode. 
 
1. Press the  button to display the EXIF information. 
2. Press the  button to exit and return to the picture. 
 
 
View Histogram Information 
 
This feature applies only when viewing a picture in the Manual Slideshow mode. 
 
1.   Press the  button to display the Histogram information. 
2.   Press the  button to exit and return to view your picture. 
 
 
 
Adjusting Brightness And Contrast 
 
1. Press the  button. 

2. Press the  button to select Brightness or Contrast controls. 
3. Press the , ,  or  buttons to adjust the brightness or contrast. 
4. Press the  button to complete the setting. 
 
 
Manual Slideshow Mode 
 
In this mode, you can manually advance to the next photograph or return to the previous 
photograph. 
 
1. Select the file you want to view. Refer to the section on Navigation for details on 

how to select a file (steps 1 to 8). 
2. Press the  to advance to the next photograph or the  button return to the 

previous photograph. 
3. Press the  button to exit the Manual Slideshow Mode. 
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Automatic Slideshow Mode 
 
In this mode, the Digital Album 2 will sequentially display all the photographs in a folder, 
advancing at a specified interval. 
 
1. Select the folder where the photographs are stored. Refer to the section on 

Navigation for details on how to select a folder (steps 1 to 2). 
2. Press the  button to begin the slideshow. Photographs are displayed 

sequentially. 
3. Press the  button to pause. Press  button to resume. 
4. Press the  button to exit the Automatic Slideshow Mode. 
 
 
 
 
VIDEO MENU FUNCTIONS 
 
This section describes how to view your digital photographs on your TV. To begin with, 
familiarize yourself with the various terms shown in the two figures below. 
 
 

 
 
 
 

 
 
 
To Activate the Dropdown Menu, press the  button. 
Use the  and  buttons to move between the 5 menus. Use the  and  buttons 
to select an option within a dropdown menu. 
 
 

Main Menu (Menu Bar) 
§ There are 5 menus found in the 

menu bar. 

Status Bar 

Dropdown Menu 
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File Menu 
 
The file menu lets you delete a file or folder, rename a file or folder or create a new 
folder. 
 

 
 
 
Delete A File Or Folder 
 
Deleted files or folders are not permanently deleted but moved into the Recycle Bin. 
You can recover deleted items that are still in the Recycle Bin - refer to section below 
on Recovering Deleted Files for details. 
 
1. Select the file or folder to delete. Refer to section on Navigation for details on how 

to select a folder or f ile (steps 1 to 8). 
2. Press the  button to activate the dropdown menu. 
3. Press the  or  buttons to select the File Menu. 
4. Press the  or  buttons to select the Delete function. 
5. Press the  button to delete the selected folder or file. 
 
Rename A File Or Folder 
 
You can rename a file or folder up to a maximum 
of 256 characters. 
 
1. Select the file or folder to rename. Refer to 

chapter on Navigation on how to select a 
folder or file (steps 1 to 8). 

2. Press the  button to activate the dropdown 
menu. 

3. Press the  or  buttons to select the File 
Menu. 

4. Press the  or  buttons to select the Rename function and press the  button 
to activate the rename function. 

 
5. Press the , ,  or  buttons to move to the required character key and press 

the  button to select the character. Select the Shift key (a one-off usage) or Caps 
key (continuous usage) to enter uppercase characters. Use the <- or -> keys to 
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position the cursor and the Bkspace and Del keys to delete characters. 
 

6. Select the OK key to accept changes or press the  button to cancel changes. 
 
 
Create New Folder 
 
New folders are created in the current folder. 
 
1. Enter the folder where you want to create the new folder - refer to the section on 

Navigation for details on how to set current folder (steps 1 to 3). 
2. Press the  button to activate the dropdown menu. 
3. Press the  or  button to select the File Menu. 
4. Press the  or  button to select the New Folder function and press the  

button. 
5. Press the , ,  or  buttons to move to the required character key and press 

the  button to select the character. Select 
the Shift key (a one-off usage) or         Caps 
key (continuous usage) to enter uppercase 
characters. Use the <- or   -> keys to position 
the cursor and the BkSpace and Del key to 
delete characters. 

6. Select the OK key to end the New Folder 
function or press the  button to cancel the 
New Folder creation process. 

 
 
Recovering Deleted Files (Undelete) 
 
1. Press the  button to enter the Text Mode or Thumbnail Mode. 
2. Press the , ,  or  buttons to highlight the Recycle Bin folder. 
3. Press the  button to enter the folder. 
4. Press the , ,  or  buttons to highlight the file to undelete. 
5. Press the  button to activate the dropdown menu. 
6. Press the  or  buttons to select the Edit Menu. 
7. Press the  or  buttons to select the Cut function. 
8. Press the  button to execute the cut function. 
9. Navigate to the folder where the file was deleted from or to the folder in which you 

want to place the recovered file. 
10. Press the  button to activate the dropdown menu. 
11. Press the  or  buttons to select the Edit Menu. 
12. Press the  or  buttons to select the Paste function. 
13. Press the  button to recover the deleted file into the folder. 
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Edit Menu 
 
Use the Edit Menu move your digital photographs between folders and the CF Card. 
 

 
 
 
Copy (To Copy A File - Copy & Paste) 
 
1. Select the file to copy. Refer to section on Navigation for details on how to select a 

file (steps 1 to 8). 
2. Press the  button to activate the dropdown menu. 
3. Press the  or  buttons to select the Edit Menu. 
4. Press the  or  buttons to select the Copy function. 
5. Press the  button to copy the selected file into the Clipboard. 
6. Navigate to the folder into which you want to copy the file. 
7. Press the  button to activate the dropdown menu. 
8. Press the  or  buttons to select the Edit Menu. 
9. Press the  or  buttons to select the Paste function. 
10. Press the  button to copy the selected file from the Clipboard into this folder. 
 
 
Cut (To Move A File - Cut & Paste) 
 
1. Select the file to cut. Refer to the section on Navigation for details on how to select 

a file (steps 1 to 8). 
2. Press the  button to activate the dropdown menu. 
3. Press the  or  buttons to select the Edit Menu. 
4. Press the  or  buttons to select the Cut function. 
5. Press the  button to copy the selected file into the Clipboard. The selected file is 

removed from the file list. 
6. Navigate to the folder into which you want to move the file. 
 
7. Press the  button to activate the dropdown menu. 
8. Press the  or  buttons to select the Edit Menu. 
9. Press the  or  buttons to select the Paste function. 
10. Press the  button to move the selected file from the Clipboard into this folder. 
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Paste 
 
This function is only active after you have copied or cut a file from a folder. Refer to 
chapters on Copy and Cut functions for details. 
 
 
Copy To Favourites 
 
You can copy a folder or files to a folder “Favourites”. 
 
1. Press the  button to enter into the Text Mode or Thumbnail Mode. 
2. Press the , ,  or  buttons to highlight the folder or file to be copied to the 

Favourites folder. 
3. Press the  button to activate the Dropdown Menu. 
4. Press the  or  buttons to select the Edit Menu. 
5. Press the  or  buttons to select the Copy To Favourites function. 
6. Press the  button to begin the copy process.  
7. Upon successful completion of the copy process, a message “File Copy 

Completed!” will be displayed. 
8. Press the  button to close the message box. 
 
 
Send To Memory Card 
 
You can copy a folder in the Digital Album 2 back into the Memory Card. 
 

1. Press the  button to enter into the Text Mode or Thumbnail Mode. 
2. Press the , ,  or  buttons to highlight the folder name to copy into the 

Memory Card. 
3. Press the  button to activate the dropdown menu. 
4. Press the  or  buttons to select the Edit Menu. 
5. Press the  or  buttons to select the Send To Memory Card function. 
5. Press the  button to begin the copy process. If the total file size of the folder 

exceeds the space available in the CF Card, the Digital Album 2 will indicate “CARD 
FULL!” 

6. Upon successful completion of the copy process, a message “File Copy 
Completed!” will be displayed. 

7. Press the  button to close the message box. 
 
Select All 
 
You can choose all files in a folder with this option. 
 
1. Press the  button to enter into the Text Mode or Thumbnail Mode. 
2. Press the , ,  or  buttons to highlight the folder, and then press the  

button. 
3. Press the  button to activate the Dropdown Menu. 
4. Press the  or  buttons to select the Edit Menu. 
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5. Press the  or  buttons to select the Select All function. 
6. Press the  button to choose all the files in the folder. 
 
 
View Menu 
 
Use the View Menu to configure how your digital photographs are displayed on your TV. 
 

 
 
 
Thumbnail 
 
Use this function to switch from the Text Mode to the Thumbnail Mode. 
 
1. Press the  button to enter into the Text Mode. 
2. Press the  button to activate the Dropdown Menu. 
3. Press the  or  buttons to select the View Menu. 
4. Press the  or  buttons to select the Thumbnail function. 
5. Press the  button to activate the Thumbnail Mode. 
 
 
Slideshow 
 
You can view the photographs in a folder sequentially, at defined interval, as a 
slideshow. 
 
1. Press the  button to enter into the Text Mode. 
2. Press the , ,  or  buttons to highlight the folder containing the files you 

want to view as a slideshow. 
3. Press the  button to activate the Dropdown Menu. 
4. Press the  or  buttons to select the View Menu. 
5. Press the  or  buttons to select the Slideshow function. 
6. Press the  button to begin the Slideshow. Press the  button to pause. Press 

 button to resume. 
7. Press the  button to exit the Slideshow Mode.  
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Options Menu 
 
This section describes how to manage your Recycle and Cache folders, Folder Counter 
and Settings in the Digital Album 2 via the Options Menu.  
 

 
 
 
Empty Recycle Bin 
 
1. Press the  button to activate the Dropdown Menu. 
2. Press the  or  buttons to select the Options Menu. 
3. Press the  or  buttons to select the Empty Recycle Folder function. 
4. Press the  button to execute the function. As confirmation, you will be asked 

“Empty Recycle Folder?” 
5. Press the  or  buttons to select the OK button. 
6. Press the  button to confirm. Warning: once the recycle folder has been emptied, 

deleted files and folders cannot be recovered. 
 
 
Reset Folder Counter 
 
1. Press the  button to activate the Dropdown Menu. 
2. Press the  or  buttons to select the Options Menu. 
3. Press the  or  buttons to select the Reset Folder Counter function. 
4. Press the  button to execute the function. As confirmation, you will be asked 

“Empty Recycle Folder?” 
5. Press the  or  buttons to select the OK button. 
6. Press the  button to confirm. 
 
 
Clear Folder  Cache 
(Press the  Button for Short Cut) 
 
1. Press the  button to activate the Dropdown Menu. 
2. Press the  or  buttons to select the Options Menu. 
3. Press the  or  buttons to select the Clear Folder Cache function. 
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7. Press the  button to execute the function. As confirmation, you will be asked 
“Empty Recycle Folder?” 

4. Press the  or  buttons to select the OK button. 
5. Press the  button to confirm. 
 
 
Settings 
1. Press the  button to activate the Dropdown 

Menu. 
2. Press the  or  buttons to select the Options 

Menu. 
3. Press the  or  buttons to select the Settings 

function. 
4. Press the  button to execute the function. A 

Settings window will appear. 
5. Use the  button to navigate in the Settings 

window, the  or  buttons to increase the slideshow interval value list box and 
the  button to commit a selection for the following option settings shown in the 
table below: 

 
Rotation Direction 
 

: 
 

Rotates the photograph 90° clockwise or 
anti-clockwise. 
 

Anti-Flicker 
 

: 
 

If the output image to the TV flickers, turn 
this function on to help reduce the flicker. 

Compression        : To turn on or turn off the compression for 
cache file. 

Slideshow Interval 
 
 

: Sets the time interval before the next digital 
photograph is shown. The larger the number, 
the longer the delay. 
 

 

Slideshow With 
Filename 

: To turn on or turn off display of filename 
during the auto slideshow. 

 
6. Press the  button to select the OK button then press the  button to exit the 

Settings window. To reject all changes made, press the  button to select the 
Cancel  button, and then press the  button. 

 
 
Language 
 
This option is set to English at this point of time. Please to refer to the latest firmware 
release for support of this option and the languages available. 
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Help Menu 
 
The Help Menu provides contact information and information on the Digital Album 2 
firmware version number. 
 

 
 
 
About Digital Album 2 
(Press  Button for Short Cut) 
 
1. Press the  button to activate the dropdown menu. 
2. Press the  or  buttons to select the Help Menu. 
3. Press the  or  buttons to select the About 

Digital Album 2 function. 
4. Press the  button to display your Digital Album 2 

information. 
5. Press the  button to close the About window. 
 
 
Help 
 
1. Press the  button to activate the dropdown menu. 
2. Press the  or  buttons to select the Help Menu. 
3. Press the  or  buttons to select the Help 

function. 
4. Press the  button to display help information. 
5. Press the  button to close the Help window. 
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Troubleshooting 
 
This section describes some common problems encountered when using the Digital 
Album, and their solution. Should the problem persist, consult your nearest authorized 
service center. 
 

SYMPTOM/PROBLEM  REMEDY 

Operation appears to 
be slower than usual. 
 
 
 

§ Connect the Digital Album to the 
computer and run Scandisk (found in 
Windows) on the Digital Album folder. 

§ Connect the Digital Album to the 
computer and optimize the Digital Album 
hard disk by running a Disk 
Defragmenter (a common computer 
utility). 

Computer cannot be 
detected. 
 
 
 
 

§ Ensure that the Digital Album is 
connected directly to the computer’s USB 
port and not through a USB hub. 

§ Use the USB cable that comes with the 
Digital Album. 

§ Ensure that the USB connectors are fully 
inserted to the Digital Album and the 
computer’s USB port. 

No video image, a blue 
screen, or a rolling and 
shaky picture is seen 
on the TV. 
 
 
 
 
 

§ Check that the video cable between the 
Digital Album and the TV is connected 
properly. 

§ Check that the appropriate picture mode 
(PAL or NTSC) is selected. Refer to the 
section on Video Setting for details. 

§ For the changes to take effect turn Digital 
Album off and then on again.  

Digital Album cannot be 
turned on. 
 
 
 
 
 

§ Check that the battery is sufficiently 
charged. A fully charged battery left 
connected will be depleted in 3 to 6 
months even if the unit is not turned on. 

§ You may need to change the battery. 
Please refer to your authorized dealer. 

 
We encourage you to check out our online support from our website (www.nixvue.com) 
for more details. 
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Specifications 
PRODUCT INFORMATION 
 
Physical Characteristics 
 146 x 82 x 29 mm / 5.7” x 3.2” x 1.1” 
 290 g / 10 oz 
 
Interface 
 USB 2.0 slave for connectivity to PC and Macintosh (USB 1.1 compatible) 
 Composite video output for PAL and NTSC (Digital Album 2) 
 Compact Flash Type I/II slot for CompactFlash card and MicroDrive 

SmartMedia, MemoryStick, MultiMedia Card, and SD via optional CF adaptor 
 
Universal AC Adapter 
 100 - 240V, 50/60 Hz input 
 
Standard Storage Capacity 
 20GB, 30GB, 40GB and 60GB models 
 
Operating Temperature 
 0° to 40° C 
 
Shock Rating 
 Do not subject the unit to sudden impact (more than 40Gs) 
 
Battery Rating 
 - High capacity 1400mAH Lithium Ion rechargeable battery 

 - Fully charged allows up to 40 transfers from a 64MB CF card for Digital 
Album 2 and up to 20 transfer from a 64MB CF Card for Digital Album Lite. 
- Fully charged allows a continuous slide show for up to 1 hour and 10 
minutes (Digital Album 2 only) 

 
PRODUCT FEATURES 
 
Stand-Alone Palm-Sized Battery-Powered Storage Device 
 Copy, delete, move, cut, and paste files and folders. 
 
Convenient Viewing On TV (Digital Album 2 only) 

Via Ergo Metric Remote Controller 
 
Product Upgrade 

Upgradeable Software and Firmware 
 
OS Support 

Windows 98/SE/ME/2000/XP 
Macintosh OS 9.1 and above 
Linux OS 
 

Plug And Play Compatibility 
No driver installation needed for Windows ME/2000/XP and Macintosh systems 
(drivers provided for Windows 98/SE)
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Support Information 
 
Software updates for firmware and drivers, software installation guides and frequently 
asked questions can be obtained from our website. 
 
http://www.nixvue.com 
 
For support outside those available from our website, contact our technical support 
team at support@nixvue.com 
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Warranty 
 
LIMITED WARRANTY (OUTSIDE USA) 
 
The manufacturer guarantees this product, excluding batteries, for a period of one (1) 
year from the date of purchase, or for a period of two (2) years in the European 
countries, as specified under the EEC regulations.  
It will be repaired or replaced with an equivalent product (at at the manufacturer’s 
discretion) free of charge for any defect due to faulty workmanship or materials. 
Products purchased outside the US that are returned under warranty must be returned 
to the original vendor with proof of purchase and with a description of the fault. Charges 
will be enforced for all repairs unless accompanied by proof of purchase. 
This warranty explicitly excludes defects arising from misuse, accidental damage or 
from wear and tear. This guarantee does not affect the customer’s statutory rights in 
any way. 
 
LIMITED WARRANTY (USA ONLY) 
 
The manufacturer warrants to the original purchaser of this product that the equipment 
shall be free of defects resulting from workmanship or component defects for a period of 
one (1) year from the date of purchase. Defects covered by this Limited Warranty shall 
be rectified either by repair or at the manufacturer’s discretion, by replacement. In the 
event of replacement, the replacement unit will be warranted for the duration of the 
original one (1) year period or thirty (30) days whichever is longer. THERE ARE NO 
OTHER ORAL OR WRITTEN WARRANTIES EXPRESS OR IMPLIED, INCLUDING 
BUT NOT LIMITED TO THOSE OR MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE. 
This Limited Warranty is non-transferable, and does not apply if the product has been 
damaged by negligence, accident, abuse, misuse, modification, misapplication, 
shipment to the manufacturer or servicing through someone or agency other than 
authorized service centres. To be eligible for warranty service, a defective product must 
be sent to and received by the manufacturer within the stated warranty period. The 
manufacturer does not warrant that this product will meet your requirements. It is your 
sole responsibility to determine the suitability of this product for your purposes. The 
manufacturer does not warrant the compatibility of this product with your computer or 
related peripherals, operating systems and software. 
THE MANUFACTURER’S SOLE OBLIGATION AND LIABILITY UNDER THIS 
WARRANTY IS LIMITED TO THE REPAIR OR REPLACEMENT OF A DEFECTIVE 
PRODUCT. THE MANUFACTURER SHALL NOT, IN ANY EVENT, BE LIABLE TO 
THE PURCHASER OR ANY THIRD PARTY FOR ANY INCIDENTAL OR 
CONSEQUENTIAL DAMAGES OR LIABILITY IN TORT RELATING TO THS 
PRODUCT OR RESULTING FROM ITS USE OR POSSESSION. 
 
The laws of the Republic of Singapore govern this Limited Warranty. 
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FCC Statement 
 
This device complies with Part 15 of the FCC Rules. Operation is subject to the 
following conditions: 
§ This device may not cause harmful interference. 
§ This device must accept any interference received, including interference that may 

cause undesirable operation. 
 
This equipment has been tested and found to comply with the limits for a Class B digital 
device pursuant to Part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This 
equipment generates, uses and can radiate radio frequency, and, if not installed and 
used in accordance with the instructions, may cause harmful interference to radio 
communications. 
 
However, there is no guarantee that the interference will not occur in a particular 
installation. If this equipment does cause harmful interference to radio or television 
reception, which may be determined by turning the equipment off and on, the user can 
try to correct the interference through one of the following: 
§ Re-orientate or relocate the receiving antenna. 
§ Move the device further away from the receiving antenna. 
§ Connect the device into a separate outlet from the receiving antenna. 
§ Consult with the dealer or an experienced radio/TV technician. 
 
Responsible Party: 
Nixvue Systems Pte Ltd 
30 Loyang Way, #07-02, 
Singapore 508769 
 
 
 
 
 
 

Nixvue Digital Album lite / 
Digital Album 2 
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Other Regulatory Declarations 
 

 
 
CE Compliance Statement 
 
This product was tested by Nixvue Systems Pte Ltd and found to comply with all the 
requirement of the Electromagnetic Compatibility (89/336/EEC), Low -Voltage Directive 
(73/23/EEC) and Amended Directive (93/68.EEC). 
 
 
 

 
 
 


